LDA010 4 years ago
parent
commit
7aa6882118
1 changed files with 0 additions and 30 deletions
  1. 0 30
      gentoo/sys-cluster/torque/torque-6.0.1.ebuild

+ 0 - 30
gentoo/sys-cluster/torque/torque-6.0.1.ebuild

@@ -165,7 +165,6 @@ pkg_postinst() {
 	elog "ready to start the server.  Please refer to the documentation located at:"
 	elog "http://docs.adaptivecomputing.com/torque/${PN//./-}/Content/topics/1-installConfig/initializeConfigOnServer.htm"
 
-<<<<<<< HEAD
 	local v
 	for v in ${REPLACING_VERSIONS}; do
 		if !  version_is_at_least 4.0 ${v}; then
@@ -178,33 +177,4 @@ pkg_postinst() {
 			break
 		fi
 	done
-=======
-
-	# if [[ -z "${REPLACING_VERSIONS}" ]] || [[ "$(get_major_version ${REPLACING_VERSIONS})"  -lt 4 ]]; then
-#	if [[ -z "${REPLACING_VERSIONS}" ]] || [[ $(echo "${REPLACING_VERSIONS%.*} < 4.0" | bc)  -eq  1 ]]; then
-#		echo
-#		elog "Important 4.0+ updates"
-#		elog "  - The on-wire protocol version has been changed."
-#		elog "    Versions of Torque before 4.0.0 are no longer able to communicate."
-#		elog "  - pbs_iff has been replaced by trqauthd, you will now need to add"
-#		elog "    trqauthd to your default runlevel."
-#	fi
-
-	local v
-	for v in ${REPLACING_VERSIONS}; do
-            if ! version_is_at_least 4.0 ${v}; then
-        	echo
-                elog "Important 4.0+ updates"
-                elog "  - The on-wire protocol version has been changed."
-                elog "    Versions of Torque before 4.0.0 are no longer able to communicate."
-                elog "  - pbs_iff has been replaced by trqauthd, you will now need to add"
-                elog "    trqauthd to your default runlevel."        
-		break
-            fi
-        done
-
-
->>>>>>> 1967c47d1d22847a7e24a8646261321ee5ce8a7f
 }
-
-