cdck-0.7.0-r2.ebuild 573 B

1234567891011121314151617181920212223242526272829303132
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. DESCRIPTION="Measure the read time per sector on CD or DVD to check the quality"
  5. HOMEPAGE="http://swaj.net/unix/index.html#cdck"
  6. SRC_URI="http://swaj.net/unix/cdck/${P}.tar.gz"
  7. LICENSE="GPL-2"
  8. SLOT="0"
  9. KEYWORDS="~amd64 ~x86"
  10. IUSE=""
  11. src_prepare() {
  12. default
  13. sed -e '1d' -i man/cdck_man.in || die "sed failed"
  14. }
  15. src_configure() {
  16. econf --disable-dependency-tracking \
  17. --disable-shared
  18. }
  19. src_install() {
  20. default
  21. dobin src/cdck
  22. doman man/cdck.1
  23. }