12345678910111213141516171819202122232425262728293031323334353637383940 |
- # Copyright 1999-2016 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- EAPI=6
- inherit gnome2
- DESCRIPTION="Note editor designed to remain simple to use"
- HOMEPAGE="https://wiki.gnome.org/Apps/Bijiben"
- LICENSE="GPL-3+"
- SLOT="0"
- KEYWORDS="~amd64 ~x86"
- IUSE="zeitgeist"
- RDEPEND="
- >=app-misc/tracker-1:=
- >=dev-libs/glib-2.28:2
- dev-libs/libxml2
- >=gnome-extra/evolution-data-server-3.13.90:=
- net-libs/gnome-online-accounts:=
- net-libs/webkit-gtk:3
- sys-apps/util-linux
- >=x11-libs/gtk+-3.11.4:3
- zeitgeist? ( gnome-extra/zeitgeist )
- "
- DEPEND="${RDEPEND}
- app-text/yelp-tools
- dev-libs/appstream-glib
- dev-util/gdbus-codegen
- >=dev-util/intltool-0.50.1
- sys-devel/gettext
- virtual/pkgconfig
- "
- src_configure() {
- gnome2_src_configure \
- $(use_enable zeitgeist) \
- --disable-update-mimedb
- }
|