breeze-plymouth-5.8.6.ebuild 459 B

123456789101112131415161718192021222324252627
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. KDE_AUTODEPS="false"
  5. inherit kde5
  6. DESCRIPTION="Breeze theme for Plymouth"
  7. LICENSE="GPL-2+ GPL-3+"
  8. KEYWORDS="amd64 ~arm x86"
  9. IUSE=""
  10. RDEPEND="sys-boot/plymouth"
  11. DEPEND="${RDEPEND}
  12. $(add_frameworks_dep extra-cmake-modules)
  13. "
  14. src_configure() {
  15. local mycmakeargs=(
  16. -DDISTRO_NAME="Gentoo Linux"
  17. -DDISTRO_VERSION=
  18. )
  19. kde5_src_configure
  20. }