vdr-recsearch-0.3.5.ebuild 733 B

12345678910111213141516171819202122232425262728293031
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit vdr-plugin-2
  5. DESCRIPTION="VDR Plugin: Search through your recordings and find the one you are looking for..."
  6. HOMEPAGE="https://github.com/flensrocker/vdr-plugin-recsearch"
  7. SRC_URI="https://github.com/flensrocker/vdr-plugin-recsearch/archive/v${PV}.tar.gz -> ${P}.tar.gz"
  8. KEYWORDS="~amd64 ~x86"
  9. SLOT="0"
  10. LICENSE="GPL-2"
  11. IUSE=""
  12. DEPEND=">=media-video/vdr-2.0.4"
  13. RDEPEND="${DEPEND}"
  14. S="${WORKDIR}/vdr-plugin-recsearch-${PV}"
  15. src_install() {
  16. vdr-plugin-2_src_install
  17. touch last.conf
  18. touch searches.conf
  19. insopts -m0644 -ovdr -gvdr
  20. insinto /etc/vdr/plugins/${VDRPLUGIN}
  21. doins last.conf searches.conf
  22. }