vdr-skinsoppalusikka-2.2.0.ebuild 686 B

123456789101112131415161718192021222324252627282930313233
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit vdr-plugin-2
  5. DESCRIPTION="VDR Skin Plugin: soppalusikka"
  6. HOMEPAGE="http://www.saunalahti.fi/~rahrenbe/vdr/soppalusikka"
  7. SRC_URI="http://www.saunalahti.fi/~rahrenbe/vdr/soppalusikka/files/${P}.tgz"
  8. SLOT="0"
  9. LICENSE="GPL-2"
  10. KEYWORDS="~amd64 ~x86"
  11. IUSE=""
  12. DEPEND=">=media-video/vdr-2.2.0"
  13. RDEPEND="${DEPEND}
  14. x11-themes/vdr-channel-logos"
  15. S="${WORKDIR}/skinsoppalusikka-${PV}"
  16. VDR_RCADDON_FILE="${FILESDIR}/rc-addon-1.0.2.sh"
  17. src_install() {
  18. vdr-plugin-2_src_install
  19. insinto /etc/vdr/themes
  20. doins "${S}"/themes/*.theme
  21. chown vdr:vdr -R "${D}"/etc/vdr
  22. }