growpart-0.0.1.ebuild 504 B

1234567891011121314151617181920212223
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. DESCRIPTION="A script that can grow your rootfs on first boot"
  5. HOMEPAGE="http://manpages.ubuntu.com/manpages/natty/man1/growpart.1.html"
  6. SRC_URI="https://dev.gentoo.org/~prometheanfire/dist/${PN}/${P}.gz"
  7. S="${WORKDIR}"
  8. LICENSE="GPL-3"
  9. SLOT="0"
  10. KEYWORDS="amd64 x86"
  11. IUSE=""
  12. DEPEND=""
  13. RDEPEND=" sys-apps/gptfdisk"
  14. src_install() {
  15. exeinto /usr/sbin/
  16. newexe "growpart-${PV}" growpart
  17. }