123456789101112131415161718192021222324252627282930313233343536 |
- # Copyright 1999-2014 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- EAPI=5
- inherit toolchain-funcs
- DESCRIPTION="Wayv is hand-writing/gesturing recognition software for X"
- HOMEPAGE="http://www.stressbunny.com/wayv"
- SRC_URI="http://www.stressbunny.com/gimme/wayv/${P}.tar.gz"
- LICENSE="GPL-2"
- SLOT="0"
- KEYWORDS="~amd64 ~ppc x86"
- RDEPEND="
- x11-libs/libX11
- x11-libs/libXtst
- "
- DEPEND="
- ${RDEPEND}
- x11-proto/inputproto
- x11-proto/xproto
- "
- src_prepare() {
- sed -i -e 's| = -Wall -O2| += |g' src/Makefile* || die
- tc-export CC
- }
- src_install() {
- default
- cd doc
- default
- dodoc HOWTO*
- }
|