xclip-0.13.ebuild 560 B

12345678910111213141516171819202122232425262728
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. inherit autotools
  5. DESCRIPTION="Copy data from standard input to X clipboard"
  6. HOMEPAGE="https://github.com/astrand/xclip"
  7. SRC_URI="https://github.com/astrand/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
  8. LICENSE="GPL-2"
  9. SLOT="0"
  10. KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux"
  11. RDEPEND="
  12. x11-libs/libX11
  13. x11-libs/libXmu"
  14. DEPEND="
  15. ${RDEPEND}
  16. x11-libs/libXt"
  17. src_prepare() {
  18. default
  19. eautoreconf
  20. }