symbola-8.00.ebuild 606 B

12345678910111213141516171819202122232425262728293031
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. MY_PN="${PN/s/S}"
  5. inherit font
  6. DESCRIPTION="Unicode font for Latin, IPA Extensions, Greek, Cyrillic and many Symbol Blocks"
  7. HOMEPAGE="http://users.teilar.gr/~g1951d/"
  8. SRC_URI="http://users.teilar.gr/~g1951d/${MY_PN}.zip -> ${P}.zip"
  9. LICENSE="Unicode_Fonts_for_Ancient_Scripts"
  10. SLOT="0"
  11. KEYWORDS="amd64 arm ppc x86"
  12. IUSE="doc"
  13. DEPEND="app-arch/unzip"
  14. RDEPEND=""
  15. S="${WORKDIR}"
  16. FONT_S="${S}"
  17. FONT_SUFFIX="ttf"
  18. src_prepare() {
  19. if use doc; then
  20. DOCS="${MY_PN}.docx ${MY_PN}.pdf"
  21. fi
  22. }