cromwell-bin-2.40-r1.ebuild 561 B

12345678910111213141516171819202122232425262728
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. inherit mount-boot
  5. DESCRIPTION="Xbox boot loader precompiled binaries from xbox-linux.org"
  6. HOMEPAGE="https://sourceforge.net/projects/xbox-linux/"
  7. SRC_URI="mirror://sourceforge/xbox-linux/cromwell-${PV}.tar.gz"
  8. LICENSE="GPL-2"
  9. SLOT="0"
  10. KEYWORDS="-* x86"
  11. IUSE=""
  12. RESTRICT="${RESTRICT} strip"
  13. DEPEND=""
  14. RDEPEND=""
  15. S=${WORKDIR}/cromwell-${PV}
  16. src_install () {
  17. dodir /boot/${PN}
  18. insinto /boot/${PN}
  19. doins cromwell{,_1024}.bin xromwell.xbe
  20. }