iwl6005-ucode-17.168.5.3.ebuild 565 B

12345678910111213141516171819202122232425
  1. # Copyright 1999-2012 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. MY_PN="iwlwifi-6000g2a-ucode"
  4. DESCRIPTION="Intel (R) Wireless WiFi Advanced N 6005 ucode"
  5. HOMEPAGE="http://intellinuxwireless.org/?p=iwlwifi"
  6. SRC_URI="http://intellinuxwireless.org/iwlwifi/downloads/${MY_PN}-${PV}.tgz"
  7. LICENSE="ipw3945"
  8. SLOT="0"
  9. KEYWORDS="~amd64 ~x86"
  10. IUSE=""
  11. S="${WORKDIR}/${MY_PN}-${PV}"
  12. src_compile() { :; }
  13. src_install() {
  14. insinto /lib/firmware
  15. doins "${S}/iwlwifi-6000g2a-5.ucode" || die
  16. dodoc README* || die "dodoc failed"
  17. }