zd1201-firmware-0.14.ebuild 525 B

1234567891011121314151617181920212223242526
  1. # Copyright 1999-2013 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. MY_P=zd1201-${PV}-fw
  5. DESCRIPTION="Firmware for ZyDAS 1201 based USB 802.11b Network WiFi devices"
  6. HOMEPAGE="http://linux-lc100020.sourceforge.net/"
  7. SRC_URI="mirror://sourceforge/linux-lc100020/${MY_P}.tar.gz"
  8. LICENSE="|| ( GPL-3 MPL-1.1 )"
  9. SLOT="0"
  10. KEYWORDS="amd64 ppc64 x86"
  11. IUSE=""
  12. S=${WORKDIR}/${MY_P}
  13. src_compile() { :; }
  14. src_install() {
  15. insinto /lib/firmware
  16. doins zd1201{,-ap}.fw
  17. dodoc README
  18. }