edox-data-0.16.8.0.2.ebuild 606 B

1234567891011121314151617181920212223242526272829
  1. # Copyright 1999-2012 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. inherit eutils
  4. MY_P="e16-docs-${PV}"
  5. DESCRIPTION="The Enlightenment online help"
  6. HOMEPAGE="https://www.enlightenment.org/"
  7. SRC_URI="mirror://sourceforge/enlightenment/${MY_P}.tar.gz"
  8. LICENSE="BSD"
  9. SLOT="0"
  10. KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sh sparc x86 ~x86-fbsd"
  11. IUSE=""
  12. DEPEND=">=x11-wm/enlightenment-0.16.8"
  13. S=${WORKDIR}/${MY_P}
  14. src_compile() {
  15. econf --enable-fsstd || die
  16. emake || die
  17. }
  18. src_install() {
  19. emake install DESTDIR="${D}" || die
  20. dodoc AUTHORS ChangeLog README
  21. }