vim-r-1.2.6.ebuild 552 B

1234567891011121314151617181920212223
  1. # Copyright 1999-2014 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit vim-plugin
  5. DESCRIPTION="vim plugin: integrate vim with R"
  6. HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=2628"
  7. LICENSE="public-domain"
  8. KEYWORDS="~amd64 ~x86"
  9. RDEPEND="dev-lang/R"
  10. VIM_PLUGIN_HELPFILES="r-plugin.txt"
  11. pkg_postinst() {
  12. if [[ -z ${REPLACING_VERSIONS} ]]; then
  13. elog "This plugin requires the vimcom R package to be installed,"
  14. elog "see https://github.com/jalvesaq/VimCom for instructions."
  15. fi
  16. }