xdot-9999.ebuild 568 B

123456789101112131415161718192021222324
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. PYTHON_COMPAT=( python2_7 )
  5. inherit distutils-r1 git-r3
  6. DESCRIPTION="Interactive viewer for Graphviz dot files"
  7. HOMEPAGE="https://github.com/jrfonseca/xdot.py"
  8. EGIT_REPO_URI="https://github.com/jrfonseca/xdot.py.git"
  9. LICENSE="LGPL-2+"
  10. SLOT="0"
  11. KEYWORDS=""
  12. DEPEND="
  13. dev-python/pycairo[${PYTHON_USEDEP}]
  14. >=dev-python/pygtk-2.10:2[${PYTHON_USEDEP}]
  15. dev-python/setuptools[${PYTHON_USEDEP}]
  16. media-gfx/graphviz[${PYTHON_USEDEP}]
  17. "
  18. RDEPEND="${DEPEND}"