lttoolbox-3.3.3.ebuild 554 B

12345678910111213141516171819202122232425262728
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. inherit autotools
  5. DESCRIPTION="Toolbox for lexical processing, morphological analysis and generation of words"
  6. HOMEPAGE="https://www.apertium.org"
  7. SRC_URI="mirror://sourceforge/apertium/${P}.tar.gz"
  8. LICENSE="GPL-2"
  9. SLOT="0"
  10. KEYWORDS="~amd64 ~x86"
  11. IUSE="static-libs"
  12. RDEPEND="dev-libs/libxml2:2"
  13. DEPEND="${RDEPEND}
  14. virtual/pkgconfig"
  15. src_prepare() {
  16. default
  17. eautoreconf
  18. }
  19. src_configure() {
  20. econf $(use_enable static-libs static)
  21. }