ncpufreqd-2.4.ebuild 537 B

12345678910111213141516171819202122232425262728
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI="5"
  4. inherit cmake-utils
  5. DESCRIPTION="Daemon controlling CPU speed and temperature"
  6. HOMEPAGE="https://bitbucket.org/nelchael/ncpufreqd"
  7. SRC_URI="https://dev.gentoo.org/~mgorny/dist/${P}.tar.xz"
  8. LICENSE="ZLIB"
  9. SLOT="0"
  10. KEYWORDS="amd64 x86"
  11. IUSE=""
  12. DEPEND="virtual/logger
  13. app-arch/xz-utils"
  14. RDEPEND="${DEPEND}"
  15. src_install() {
  16. cmake-utils_src_install
  17. doinitd gentoo-init.d/ncpufreqd
  18. dodoc AUTHORS ChangeLog README
  19. }