123456789101112131415161718192021222324252627282930313233343536373839404142 |
- # Copyright 1999-2017 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- EAPI=6
- inherit autotools gnome2-utils
- DESCRIPTION="Vertex icon theme"
- HOMEPAGE="https://github.com/horst3180/arc-icon-theme"
- SRC_URI="https://github.com/horst3180/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
- LICENSE="GPL-3"
- SLOT="0"
- IUSE=""
- KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~sparc-solaris ~x64-solaris ~x86-solaris"
- # Require adwaita until moka is packaged
- RDEPEND="
- x11-themes/adwaita-icon-theme
- "
- DEPEND=""
- # This ebuild does not install any binaries
- RESTRICT="binchecks strip"
- src_prepare() {
- default
- eautoreconf
- }
- pkg_preinst() {
- gnome2_icon_savelist
- }
- pkg_postinst() {
- gnome2_icon_cache_update
- }
- pkg_postrm() {
- gnome2_icon_cache_update
- }
|