hardening-check-2.5.ebuild 556 B

123456789101112131415161718192021222324252627
  1. # Copyright 1999-2014 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI="5"
  4. MY_PN="hardening-wrapper"
  5. DESCRIPTION="Report the hardening characterists of a set of binaries"
  6. HOMEPAGE="https://wiki.debian.org/Hardening https://packages.debian.org/source/jessie/hardening-wrapper"
  7. SRC_URI="mirror://debian/pool/main/h/${MY_PN}/${MY_PN}_${PV}.tar.gz"
  8. KEYWORDS="amd64 x86"
  9. IUSE=""
  10. LICENSE="GPL-2+"
  11. SLOT="0"
  12. DEPEND=""
  13. RDEPEND=""
  14. S="${WORKDIR}/${MY_PN}"
  15. src_compile() { :; }
  16. src_install() {
  17. newbin ${PN}.sh ${PN}
  18. }