cdlabelgen-4.3.0.ebuild 630 B

12345678910111213141516171819202122232425262728
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. DESCRIPTION="CD cover, tray card and envelope generator"
  5. HOMEPAGE="http://www.aczoom.com/tools/cdinsert"
  6. SRC_URI="http://www.aczoom.com/pub/tools/${P}.tgz"
  7. LICENSE="aczoom"
  8. SLOT="0"
  9. KEYWORDS="~amd64 ~ppc ~sparc ~x86"
  10. IUSE=""
  11. RDEPEND="dev-lang/perl"
  12. DEPEND=""
  13. PATCHES=( "${FILESDIR}"/4.0.0-create-MAN_DIR.diff )
  14. DOCS=( ChangeLog README INSTALL.WEB )
  15. src_install() {
  16. emake BASE_DIR="${D}"/usr install
  17. einstalldocs
  18. insinto "/usr/share/${PN}"
  19. doins *.html
  20. exeinto "/usr/share/${PN}"
  21. doexe cdinsert{,-ps}.pl
  22. }