nrg2iso-0.4-r1.ebuild 605 B

12345678910111213141516171819202122232425
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. inherit toolchain-funcs
  4. DESCRIPTION="Converts Nero nrg CD-images to iso"
  5. HOMEPAGE="http://gregory.kokanosky.free.fr/v4/linux/nrg2iso.en.html"
  6. SRC_URI="http://gregory.kokanosky.free.fr/v4/linux/${P}.tar.gz"
  7. LICENSE="GPL-2"
  8. SLOT="0"
  9. KEYWORDS="amd64 ppc ~ppc64 sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux"
  10. IUSE=""
  11. DEPEND=""
  12. src_compile() {
  13. $(tc-getCC) ${CFLAGS} ${LDFLAGS} -o nrg2iso nrg2iso.c || die "compile failed."
  14. }
  15. src_install() {
  16. dobin nrg2iso || die "dobin failed."
  17. dodoc CHANGELOG
  18. }