pasco-20040505_p1-r1.ebuild 526 B

123456789101112131415161718192021222324252627
  1. # Copyright 1999-2012 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit toolchain-funcs
  5. MY_P=${PN}_${PV/_p/_}
  6. DESCRIPTION="IE Activity Parser"
  7. HOMEPAGE="https://sourceforge.net/projects/odessa/"
  8. SRC_URI="mirror://sourceforge/odessa/${MY_P}.tar.gz"
  9. LICENSE="BSD"
  10. SLOT="0"
  11. KEYWORDS="~amd64 ~ppc ~x86"
  12. IUSE=""
  13. S="${WORKDIR}/${MY_P}/src"
  14. src_compile() {
  15. $(tc-getCC) ${CFLAGS} ${LDFLAGS} -o ${PN} ${PN}.c -lm -lc || die "failed to compile"
  16. }
  17. src_install() {
  18. dobin ${PN}
  19. }