pecl-yaz-1.2.1.ebuild 522 B

1234567891011121314151617181920212223242526
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. PHP_EXT_NAME="yaz"
  5. PHP_EXT_INI="yes"
  6. PHP_EXT_ZENDEXT="no"
  7. DOCS=( README )
  8. USE_PHP="php7-0 php5-6"
  9. inherit php-ext-pecl-r3
  10. KEYWORDS="alpha amd64 arm hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc x86"
  11. DESCRIPTION="This extension implements a Z39.50 client for PHP using the YAZ toolkit"
  12. LICENSE="BSD"
  13. SLOT="0"
  14. IUSE=""
  15. DEPEND=">=dev-libs/yaz-3.0.2:0="
  16. RDEPEND="${DEPEND}"
  17. PHP_EXT_ECONF_ARGS="--with-yaz=/usr"