bond-1.7.17.ebuild 486 B

123456789101112131415161718192021
  1. # Copyright 1999-2014 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. CATKIN_HAS_MESSAGES=yes
  5. ROS_REPO_URI="https://github.com/ros/bond_core"
  6. KEYWORDS="~amd64 ~arm"
  7. PYTHON_COMPAT=( python{2_7,3_4} )
  8. ROS_SUBDIR=${PN}
  9. CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs"
  10. inherit ros-catkin
  11. DESCRIPTION="A bond allows two processes, A and B, to know when the other has terminated"
  12. LICENSE="BSD"
  13. SLOT="0"
  14. IUSE=""
  15. RDEPEND=""
  16. DEPEND="${RDEPEND}"