geographic_msgs-9999.ebuild 548 B

12345678910111213141516171819202122
  1. # Copyright 1999-2014 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. CATKIN_HAS_MESSAGES=yes
  5. ROS_REPO_URI="https://github.com/ros-geographic-info/geographic_info"
  6. VER_PREFIX=geographic_info-
  7. KEYWORDS="~amd64 ~arm"
  8. PYTHON_COMPAT=( python{2_7,3_4} )
  9. ROS_SUBDIR=${PN}
  10. CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/geometry_msgs dev-ros/std_msgs dev-ros/uuid_msgs"
  11. inherit ros-catkin
  12. DESCRIPTION="ROS messages for Geographic Information Systems"
  13. LICENSE="BSD"
  14. SLOT="0"
  15. IUSE=""
  16. RDEPEND=""
  17. DEPEND="${RDEPEND}"