moveit_msgs-9999.ebuild 622 B

123456789101112131415161718192021222324252627282930
  1. # Copyright 1999-2014 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. ROS_REPO_URI="https://github.com/ros-planning/moveit_msgs"
  5. CATKIN_HAS_MESSAGES=yes
  6. KEYWORDS="~amd64 ~arm"
  7. PYTHON_COMPAT=( python{2_7,3_4} )
  8. CATKIN_MESSAGES_TRANSITIVE_DEPS="
  9. dev-ros/actionlib_msgs
  10. dev-ros/sensor_msgs
  11. dev-ros/geometry_msgs
  12. dev-ros/trajectory_msgs
  13. dev-ros/shape_msgs
  14. dev-ros/std_msgs
  15. dev-ros/octomap_msgs
  16. dev-ros/object_recognition_msgs
  17. "
  18. inherit ros-catkin
  19. DESCRIPTION="Messages, services and actions used by MoveIt"
  20. LICENSE="BSD"
  21. SLOT="0"
  22. IUSE=""
  23. RDEPEND=""
  24. DEPEND="${RDEPEND}"