object_recognition_msgs-0.4.1.ebuild 582 B

123456789101112131415161718192021222324252627
  1. # Copyright 1999-2014 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. ROS_REPO_URI="https://github.com/wg-perception/object_recognition_msgs"
  5. CATKIN_HAS_MESSAGES=yes
  6. KEYWORDS="~amd64 ~arm"
  7. PYTHON_COMPAT=( python{2_7,3_4} )
  8. CATKIN_MESSAGES_TRANSITIVE_DEPS="
  9. dev-ros/actionlib_msgs
  10. dev-ros/geometry_msgs
  11. dev-ros/sensor_msgs
  12. dev-ros/shape_msgs
  13. dev-ros/std_msgs
  14. "
  15. inherit ros-catkin
  16. DESCRIPTION="ROS message and the actionlib definition used in object_recognition_core"
  17. LICENSE="BSD"
  18. SLOT="0"
  19. IUSE=""
  20. RDEPEND=""
  21. DEPEND="${RDEPEND}"