scmxlate-20090410.ebuild 627 B

12345678910111213141516171819202122232425
  1. # Copyright 1999-2012 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI="3"
  4. DESCRIPTION="Scmxlate is a configuration tool for software packages written in Scheme"
  5. HOMEPAGE="http://www.ccs.neu.edu/home/dorai/scmxlate/scmxlate.html"
  6. SRC_URI="http://evalwhen.com/scmxlate/scmxlate.tar.bz2
  7. -> ${P}.tar.bz2"
  8. LICENSE="freedist" # license doesn't grant the right for modifications
  9. SLOT="0"
  10. KEYWORDS="~amd64 ~x86"
  11. IUSE=""
  12. S="${WORKDIR}/${PN}"
  13. src_compile() { true; }
  14. src_install() {
  15. insinto /usr/share/${PN}/
  16. doins *.cl *.scm || die "doins failed"
  17. dodoc README || die "dodoc failed"
  18. }