bitcoin-tx-0.13.1.ebuild 528 B

12345678910111213141516171819202122
  1. # Copyright 2010-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. BITCOINCORE_COMMITHASH="03422e564b552c1d3c16ae854f8471f7cb39e25d"
  5. BITCOINCORE_LJR_DATE="20161027"
  6. BITCOINCORE_IUSE="ljr"
  7. BITCOINCORE_NEED_LIBSECP256K1=1
  8. BITCOINCORE_NO_DEPEND="libevent"
  9. inherit bitcoincore
  10. DESCRIPTION="Command-line Bitcoin transaction tool"
  11. LICENSE="MIT"
  12. SLOT="0"
  13. KEYWORDS="~amd64 ~arm ~arm64 ~mips ~ppc ~x86 ~amd64-linux ~x86-linux"
  14. src_configure() {
  15. bitcoincore_conf \
  16. --enable-util-tx
  17. }