kdevelop-pg-qt-1.1.0.ebuild 523 B

123456789101112131415161718192021222324252627
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. KDEBASE="kdevelop"
  5. inherit kde4-base
  6. if [[ $PV == *9999* ]]; then
  7. KEYWORDS=""
  8. else
  9. SRC_URI="https://quickgit.kde.org/?p=${PN}.git&a=snapshot&h=${PV%%.0} -> ${P}.tar.gz"
  10. KEYWORDS="~amd64 ~x86"
  11. fi
  12. DESCRIPTION="A LL(1) parser generator used mainly by KDevelop language plugins"
  13. LICENSE="LGPL-2"
  14. IUSE="debug"
  15. DEPEND="
  16. sys-devel/bison
  17. sys-devel/flex
  18. "
  19. RDEPEND="dev-util/kdevelop:4"
  20. S="${WORKDIR}/${PN}"