kdevelop-qmljs-1.7.0.ebuild 609 B

12345678910111213141516171819202122232425262728
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. KDEBASE="kdevelop"
  5. KMNAME="kdev-qmljs"
  6. KDE_LINGUAS="bs ca ca@valencia da de el en_GB es et fi fr gl it kk nb nds nl pl
  7. pt pt_BR ru sl sv uk zh_CN zh_TW"
  8. MY_P="${KMNAME}-${PV}"
  9. inherit kde4-base
  10. DESCRIPTION="QML and javascript plugin for KDevelop 4"
  11. LICENSE="GPL-2 LGPL-2"
  12. IUSE="debug"
  13. SRC_URI="mirror://kde/stable/kdevelop/${KMNAME}/${PV}/src/${MY_P}.tar.xz"
  14. KEYWORDS="~amd64 ~x86"
  15. S=${WORKDIR}/${MY_P}
  16. DEPEND="
  17. >=dev-util/kdevplatform-${PV}:4
  18. "
  19. RDEPEND="${DEPEND}
  20. dev-util/kdevelop:4
  21. "