bsod-0.1.ebuild 620 B

12345678910111213141516171819202122232425262728293031
  1. # Copyright 1999-2014 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit eutils toolchain-funcs games
  5. DESCRIPTION="This program will let you UNIX user experience the authentic microsoft windows experience"
  6. HOMEPAGE="http://www.vanheusden.com/bsod/"
  7. SRC_URI="http://www.vanheusden.com/${PN}/${P}.tgz"
  8. LICENSE="GPL-2"
  9. SLOT="0"
  10. KEYWORDS="amd64 x86"
  11. RDEPEND="sys-libs/ncurses:0"
  12. DEPEND="
  13. ${RDEPEND}
  14. virtual/pkgconfig"
  15. src_prepare() {
  16. epatch "${FILESDIR}"/${P}-Makefile.patch
  17. tc-export PKG_CONFIG
  18. }
  19. src_install() {
  20. dogamesbin ${PN}
  21. dodoc Changes
  22. prepgamesdirs
  23. }