12345678910111213141516171819202122232425262728293031 |
- # Copyright 1999-2014 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- EAPI=5
- inherit eutils toolchain-funcs games
- DESCRIPTION="This program will let you UNIX user experience the authentic microsoft windows experience"
- HOMEPAGE="http://www.vanheusden.com/bsod/"
- SRC_URI="http://www.vanheusden.com/${PN}/${P}.tgz"
- LICENSE="GPL-2"
- SLOT="0"
- KEYWORDS="amd64 x86"
- RDEPEND="sys-libs/ncurses:0"
- DEPEND="
- ${RDEPEND}
- virtual/pkgconfig"
- src_prepare() {
- epatch "${FILESDIR}"/${P}-Makefile.patch
- tc-export PKG_CONFIG
- }
- src_install() {
- dogamesbin ${PN}
- dodoc Changes
- prepgamesdirs
- }
|