plasma-applet-network-monitor-1.7.3.ebuild 652 B

12345678910111213141516171819202122232425262728
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. inherit kde5
  5. DESCRIPTION="Plasma 5 applet for monitoring active network connections"
  6. HOMEPAGE="http://kde-look.org/content/show.php/Network+Monitor?content=169377
  7. https://github.com/kotelnik/plasma-applet-network-monitor"
  8. if [[ ${KDE_BUILD_TYPE} = live ]] ; then
  9. EGIT_REPO_URI="https://github.com/kotelnik/${PN}.git"
  10. else
  11. SRC_URI="https://github.com/kotelnik/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
  12. fi
  13. LICENSE="GPL-2+"
  14. KEYWORDS="~amd64"
  15. IUSE=""
  16. DEPEND="
  17. $(add_frameworks_dep plasma)
  18. "
  19. RDEPEND="${DEPEND}"
  20. DOCS=( README.md )