libcue-1.4.0.ebuild 592 B

1234567891011121314151617181920212223242526272829
  1. # Copyright 1999-2014 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=4
  4. DESCRIPTION="CUE Sheet Parser Library"
  5. HOMEPAGE="http://libcue.sourceforge.net"
  6. SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
  7. LICENSE="GPL-2"
  8. SLOT="0"
  9. KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sh sparc x86"
  10. IUSE="static-libs"
  11. RDEPEND=""
  12. DEPEND="sys-devel/flex
  13. || ( dev-util/yacc sys-devel/bison )"
  14. DOCS=( AUTHORS ChangeLog NEWS )
  15. src_configure() {
  16. econf $(use_enable static-libs static)
  17. }
  18. src_install() {
  19. default
  20. find "${ED}" -name '*.la' -exec rm -f {} +
  21. }