pdbcat-1.3.ebuild 590 B

123456789101112131415161718192021222324
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. inherit cmake-utils
  5. DESCRIPTION="Manipulate and process PDB files using tools such as Perl, awk, etc"
  6. HOMEPAGE="http://www.ks.uiuc.edu/Development/MDTools/pdbcat/"
  7. SRC_URI="http://www.ks.uiuc.edu/Development/MDTools/${PN}/files/${P}.tar.gz"
  8. LICENSE="free-noncomm"
  9. SLOT="0"
  10. KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
  11. IUSE=""
  12. PATCHES=( "${FILESDIR}"/${P}-gcc.patch )
  13. DOCS=( README )
  14. src_prepare() {
  15. cp "${FILESDIR}"/CMakeLists.txt . || die
  16. cmake-utils_src_prepare
  17. }