xdsstat-bin-140225.ebuild 699 B

123456789101112131415161718192021222324252627282930313233
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. MY_PN="${PN/-bin}"
  5. DESCRIPTION="Prints various statistics (that are not available from XDS itself)"
  6. HOMEPAGE="http://strucbio.biologie.uni-konstanz.de/xdswiki/index.php/XDSSTAT"
  7. SRC_URI="
  8. amd64? ( ftp://turn5.biologie.uni-konstanz.de/pub/${MY_PN}-linux64.bz2 )
  9. x86? ( ftp://turn5.biologie.uni-konstanz.de/pub/${MY_PN}-linux32.bz2 )
  10. "
  11. LICENSE="all-rights-reserved"
  12. SLOT="0"
  13. KEYWORDS="~amd64 ~amd64-linux"
  14. IUSE=""
  15. RDEPEND="sci-chemistry/xds-bin"
  16. DEPEND=""
  17. RESTRICT="mirror"
  18. QA_PREBUILT="opt/bin/*"
  19. S="${WORKDIR}"
  20. src_install() {
  21. exeinto /opt/bin
  22. newexe ${MY_PN}* ${MY_PN}
  23. }