1234567891011121314151617181920212223242526 |
- # Copyright 1999-2011 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- inherit versionator
- My_PV=$(replace_version_separator 3 '-')
- DESCRIPTION="enhanced dd with features for forensics and security"
- HOMEPAGE="http://dcfldd.sourceforge.net/"
- SRC_URI="mirror://sourceforge/dcfldd/${PN}-${My_PV}.tar.gz"
- LICENSE="GPL-2"
- SLOT="0"
- KEYWORDS="amd64 ~ppc x86"
- IUSE=""
- DEPEND=""
- RDEPEND="${DEPEND}"
- S="${WORKDIR}/${PN}-${My_PV}"
- src_install() {
- make install DESTDIR="${D}" || die "make install failed"
- dodoc AUTHORS ChangeLog README
- }
|