ibm-powerpc-utils-1.2.26.ebuild 584 B

123456789101112131415161718192021222324252627282930
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit eutils
  5. DESCRIPTION="This package provides utilities for the maintainance
  6. of the IBM and Apple powerpc platforms."
  7. HOMEPAGE="https://sourceforge.net/projects/powerpc-utils"
  8. SRC_URI="mirror://sourceforge/powerpc-utils/${P//ibm-}.tar.gz"
  9. IUSE="+rtas"
  10. S="${WORKDIR}/${P//ibm-}"
  11. SLOT="0"
  12. LICENSE="IBM"
  13. KEYWORDS="~ppc ~ppc64"
  14. DEPEND="
  15. sys-devel/bc
  16. "
  17. RDEPEND="
  18. rtas? ( >=sys-libs/librtas-1.3.5 )
  19. ${DEPEND}
  20. "
  21. src_configure() {
  22. econf $(use_with rtas librtas)
  23. }