cec-14.ebuild 475 B

1234567891011121314151617181920212223242526
  1. # Copyright 1999-2014 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit toolchain-funcs
  5. DESCRIPTION="Coraid Ethernet Console client"
  6. HOMEPAGE="http://aoetools.sourceforge.net/"
  7. SRC_URI="mirror://sourceforge/aoetools/${P}.tgz"
  8. LICENSE="GPL-2"
  9. SLOT="0"
  10. KEYWORDS="~amd64 ~x86"
  11. IUSE=""
  12. src_compile() {
  13. emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}"
  14. }
  15. src_install() {
  16. dosbin ${PN}
  17. doman ${PN}.8
  18. dodoc ${PN}.txt NEWS README
  19. }