aufs-headers-4.0_p20150420.ebuild 638 B

12345678910111213141516171819202122232425262728
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit versionator
  5. DESCRIPTION="User space headers for aufs3"
  6. HOMEPAGE="http://aufs.sourceforge.net/"
  7. # Clone git://aufs.git.sourceforge.net/gitroot/aufs/aufs3-linux.git
  8. # Check aufs release Branch
  9. # Create .config
  10. # make headers_install INSTALL_HDR_PATH=${T}
  11. # find ${T} -type f \( ! -name "*aufs*" \) -delete
  12. # find ${T} -type d -empty -delete
  13. SRC_URI="https://dev.gentoo.org/~jlec/distfiles/${P}.tar.xz"
  14. SLOT="0"
  15. LICENSE="GPL-2"
  16. KEYWORDS="amd64 x86"
  17. IUSE=""
  18. S="${WORKDIR}"
  19. src_install() {
  20. doheader -r include/*
  21. }