duperemove-0.09.1.ebuild 473 B

1234567891011121314151617181920212223242526
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit eutils
  5. DESCRIPTION="Btrfs deduplication utility."
  6. HOMEPAGE="https://github.com/markfasheh/duperemove"
  7. SRC_URI="https://github.com/markfasheh/duperemove/archive/v${PV}.tar.gz -> ${P}.tar.gz"
  8. LICENSE="GPL-2"
  9. SLOT="0"
  10. KEYWORDS="~amd64"
  11. DEPEND="dev-libs/glib:2="
  12. RDEPEND="${DEPEND}"
  13. src_install() {
  14. emake DESTDIR="${D}" PREFIX="/usr" install
  15. }