exfat-utils-1.2.4.ebuild 644 B

12345678910111213141516171819202122
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. DESCRIPTION="exFAT filesystem utilities"
  5. HOMEPAGE="https://github.com/relan/exfat"
  6. SRC_URI="https://github.com/relan/exfat/releases/download/v${PV}/${P}.tar.gz"
  7. # COPYING is GPL-2 but ChangeLog says "Relicensed the project from GPLv3+ to GPLv2+"
  8. LICENSE="GPL-2+"
  9. SLOT="0"
  10. KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc64 ~s390 ~sh ~sparc x86 ~arm-linux ~x86-linux"
  11. DOCS=( ChangeLog )
  12. src_install() {
  13. default
  14. dosym exfatfsck.8 /usr/share/man/man8/fsck.exfat.8
  15. dosym mkexfatfs.8 /usr/share/man/man8/mkfs.exfat.8
  16. }