fuse-exfat-1.2.6.ebuild 666 B

12345678910111213141516171819202122232425
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. DESCRIPTION="exFAT filesystem FUSE module"
  5. HOMEPAGE="https://github.com/relan/exfat"
  6. SRC_URI="https://github.com/relan/exfat/releases/download/v${PV}/${P}.tar.gz"
  7. # COPYING is GPL-2 but ChangeLog says "Relicensed the project from GPLv3+ to GPLv2+"
  8. LICENSE="GPL-2+"
  9. SLOT="0"
  10. KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc64 ~s390 ~sh ~sparc ~x86 ~arm-linux ~x86-linux"
  11. RDEPEND="sys-fs/fuse"
  12. DEPEND="${RDEPEND}
  13. virtual/pkgconfig"
  14. DOCS=( ChangeLog )
  15. src_install() {
  16. default
  17. dosym mount.exfat-fuse.8 /usr/share/man/man8/mount.exfat.8
  18. }