reiserfs-defrag-0.2.2.ebuild 580 B

12345678910111213141516171819202122232425
  1. # Copyright 1999-2013 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit cmake-utils
  5. DESCRIPTION="Small defragmentation tool for reiserfs"
  6. HOMEPAGE="https://github.com/i-rinat/reiserfs-defrag"
  7. SRC_URI="https://github.com/i-rinat/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
  8. LICENSE="GPL-3"
  9. SLOT="0"
  10. KEYWORDS="~amd64"
  11. IUSE="debug"
  12. DEPEND=""
  13. RDEPEND="${DEPEND}"
  14. DOCS=( ChangeLog README.md )
  15. pkg_postinst() {
  16. ewarn "Defragmentation should be done OFFLINE only! You MUST unmount your reiserfs partition before starting ${PN}"
  17. }