scripts-1.0.1-r1.ebuild 491 B

12345678910111213141516171819202122
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. XORG_STATIC="no"
  5. inherit xorg-2
  6. DESCRIPTION="start an X program on a remote machine"
  7. KEYWORDS="amd64 arm ~arm64 ~mips ppc ppc64 s390 sh ~sparc x86 ~amd64-linux ~x86-linux"
  8. IUSE=""
  9. RDEPEND="x11-libs/libX11"
  10. DEPEND="${RDEPEND}"
  11. src_install() {
  12. xorg-2_src_install
  13. # Requires ksh, assumes hostname(1) is in /usr/bin
  14. rm "${ED%/}"/usr/bin/xauth_switch_to_sun-des-1 || die
  15. }