xhost-1.0.7.ebuild 557 B

123456789101112131415161718192021
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=5
  4. inherit xorg-2
  5. DESCRIPTION="Controls host and/or user access to a running X server"
  6. KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
  7. IUSE="ipv6"
  8. RDEPEND="x11-libs/libX11
  9. x11-libs/libXmu
  10. x11-libs/libXau"
  11. DEPEND="${RDEPEND}"
  12. pkg_setup() {
  13. XORG_CONFIGURE_OPTIONS="$(use_enable ipv6)"
  14. }