bigreqsproto-1.1.2.ebuild 586 B

1234567891011121314151617181920212223242526
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=4
  4. XORG_DOC=doc
  5. inherit xorg-2
  6. DESCRIPTION="X.Org BigReqs protocol headers"
  7. KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
  8. IUSE=""
  9. RDEPEND=""
  10. DEPEND="${RDEPEND}"
  11. pkg_setup() {
  12. xorg-2_pkg_setup
  13. XORG_CONFIGURE_OPTIONS=(
  14. $(use_enable doc specs)
  15. $(use_with doc xmlto)
  16. --without-fop
  17. )
  18. }