oxygen-molecule-3.2.ebuild 737 B

12345678910111213141516171819202122232425262728293031323334
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. MY_PN=Oxygen-Molecule
  4. DESCRIPTION="Unified KDE and GTK+ theme"
  5. HOMEPAGE="http://www.kde-look.org/content/show.php?content=103741"
  6. SRC_URI="http://www.kde-look.org/CONTENT/content-files/103741-${MY_PN}_${PV}_theme.tar.gz"
  7. LICENSE="GPL-2"
  8. SLOT="4"
  9. KEYWORDS="amd64 x86"
  10. IUSE=""
  11. RDEPEND="kde-frameworks/oxygen-icons"
  12. S=${WORKDIR}
  13. src_unpack() {
  14. unpack ${A}
  15. tar -xzf kde44-${PN}.tar.gz || die
  16. }
  17. src_install() {
  18. insinto /usr/share/themes
  19. doins -r kde44-${PN} || die
  20. insinto /usr/share/${PN}
  21. doins *.colors || die
  22. insinto /usr/share/doc/${PF}/pdf
  23. doins *.pdf || die
  24. insinto /usr/share/doc/${PF}/odt
  25. doins *.odt || die
  26. }