virtio-win-0.1.96.ebuild 515 B

12345678910111213141516171819
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=6
  4. DESCRIPTION="VirtIO drivers for Windows virtual machines running on KVM"
  5. HOMEPAGE="https://fedoraproject.org/wiki/Windows_Virtio_Drivers"
  6. SRC_URI="https://fedorapeople.org/groups/virt/${PN}/direct-downloads/archive-virtio/${PN}-${PV}/${PN}-${PV}.iso"
  7. LICENSE="GPL-2"
  8. SLOT="0"
  9. KEYWORDS="~amd64"
  10. S=${WORKDIR}
  11. src_install() {
  12. insinto /usr/share/drivers/windows
  13. doins "${DISTDIR}/${PN}-${PV}.iso"
  14. }